Problem:
Beim Versuch, sich im VertiGIS Support Center anzumelden, wird nach einen Klick auf Anmelden die Anmeldemaske nicht angezeigt.
|
Hinweis: In mindestens einem bekannten Fall war die Anmeldung noch möglich, aber es kam in der Folge beim Einreichen eines Kommentars zu einem |
Ursache:
Das Verhalten ist vermutlich durch restriktive Sicherheitseinstellungen im Browser bedingt, die ggf. auch durch eine unternehmensweite Policy in Ihrer Organisation gesetzt wurde. Bisher konnte dieses Verhalten bei Verwendung des Microsoft Edge und Mozilla Firefox beobachtet werden.
Lösung:
Das Problem kann gelöst werden, indem die URL des VertiGIS Support Center im Browser als Ausnahme definiert wird.
Microsoft Edge
Auf der Einstellungsseite edge://settings/privacy/trackingPrevention/trackerExceptions bzw. edge://settings/privacy/trackingPreventionExceptions die Webseite https://support.vertigis.com/hc/de über die Option „Website hinzufügen“ als Ausnahme definieren.
Mozilla Firefox
Auf der Einstellungsseite about:preferences#privacy die Webseite https://support.vertigis.com/hc/de über die Option „Ausnahmen verwalten …“ als Ausnahme definieren.
Kommentare
0 Kommentare
Bitte melden Sie sich an, um einen Kommentar zu hinterlassen.