Problem:
When attempting to sign in to the VertiGIS Support Center, the Sign-in form does not appear after clicking Sign in.
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Note: In at least one known case, login was still possible, but subsequently, submitting a comment resulted in an |
Cause:
This behavior is likely caused by restrictive security settings in the browser, which may also have been set by an organization-wide policy in your company. So far, this behavior has been observed when using Microsoft Edge and Mozilla Firefox.
Solution:
The problem can be resolved by defining the URL of the VertiGIS Support Center as an exception in the browser.
Microsoft Edge
On the settings page edge://settings/privacy/trackingPrevention/trackerExceptions or edge://settings/privacy/trackingPreventionExceptions, add the website https://support.vertigis.com/hc/en-us as an exception using the “Add a site” option.
Mozilla Firefox
On the settings page about:preferences#privacy, add the website https://support.vertigis.com/hc/en-us as an exception using the “Manage Exceptions…” option.
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