Question:
I haven't used my user account for a long time. I currently want to use it again, but it no longer works. The password request does not work either.
Cause:
For security reasons, user accounts are blocked after 180 days of inactivity.
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Note: You will be notified of the planned suspension via email 14, 7, and 3 days in advance, and you can prevent this by logging in to the Transfer Portal. Once the suspension has taken effect, you will also be notified by email. |
After one year, the user account will be deleted without notice, as we assume it is no longer needed.
Solution:
Please request the reactivation of the user account using the following form.
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