Problem
Jag har problem med att komma in i Mobile 2 Admin klienten på min dator, den vägrar att starta och jag får ett felmeddelande att severn inte gick att nå.
Orsak
Vanligtvis är problemet relaterat till att Mobile 2 Admin klienten på ens dator inte kan nå Mobile servern.
Datorn har ingen fungerande nätverksförbindelse, er Mobile 2 Admin installation är fel version (din klient har en version som inte matchar Mobile servern) eller så kan programmets konfigurationsfil som heter appsettings.json vara felaktigt inställd och programmet kan inte hitta servern.
Det kan ju även vara så att Mobile 2 Admin klienten aldrig fungerat tidigare på ens dator är felaktigt installerat och behöver ominstalleras.
Lösning
1. Börja med att säkerställa där finns en fungerande nätverksförbindelse på din dator, alltså att man kan nå ut på Internet eller företagets intranät utan problem med ens dator. Ett enkelt sätt kan ju vara att ta upp webbläsaren och försöka surfa till en hemsida. Går inte det så innebär det att Mobile 2 Admin klienten inte kommer att kunna nå servern och fungera. Kontakta IT avdelningen för att få hjälp att felsöka nätverksförbindelsen på er dator om det inte fungerar korrekt.
2. Om nätverksförbindelsen fungerar korrekt på ens dator kan man fortsätta med att kontrollera så att man har samma version installerad som ens kollegor har (som det fungerar för att starta Mobile 2 Admin). Lättast är att se vad app-2.xx.x katalogen heter på ens datorn och jämföra med kollegans. Alternativt kan man kontrollera med IT avdelningen för att se vilken version av Mobile 2 servern kör. Klient och server måste matcha och köra samma version för att klienten skall kunna ansluta.
3. Det sista steget är att titta i app-2.xx.x katalogen där det ligger en konfigurationsfil som heter appsettings.json och kontrollera att det är korrekt adress till Mobile 2 servern.
Högerklicka och välj "Öppna med"
Välj "Fler appar"
Välj sedan Anteckningar och tryck på OK
Fältet "Adress:" skall ha en korrekt sökväg mot Mobile servern som kan ex se ut: "http://mobileserver.kommunnamn.se:20000". Står det däremot "localhost" som på exempelbilden nedan är det fel då det pekar mot ens egen dator. Då kan klienten aldrig lyckas ansluta och starta upp. Lättast är att jämföra med en kollegas dator där det fungerar.
Om alla steg är utförda och det inte fungerar kan det sista steget man själv kan kolla innan man kontaktar Vertigis support, är att säkerställa med ens IT att brandvägg eller VPN på ens dator inte blockerar server adressen och porten som vi hade i tidigare steg i appsettings.json filen.
Kommentarer
0 kommentarer
logga in för att lämna en kommentar.