Problem
Om följande felmeddelande uppstår när ärende ska sökas ut för fastighet i GEOSECMA:
"Kunde inte ansluta till partnerkomponenten. Be administratören kontrollera att modulen är korrekt konfigurerad..."
Orsak
Det kan bero på att de tjänster som ingår i kopplingen inte pekas ut på rätt sätt i GEOSECMA.
Lösning
Be er GIS-ansvarig kontrollera att tjänsterna nedan finns på EDP Visions applikationsserver och som även ska pekas ut i GEOSECMA är rätt konfigurerade i GEOSECMA manager.
- http://{visionserver}/EDPGisWS/EDPGISInformationExchange.asmx
- http://{visionserver}/EDP_Vision_WebService/Partner.asmx
Länken http://{visionserver}/EDPGisWS/EDPGISInformationExchange.asmx samt GEOSECMAS tjänst, Partnerdataexchangeservice.svc, ska också finnas angiva i småregistret Gis - Kartprojekt som nås via System>Register>Småregister i EDP Vision.
För att få reda på status för anslutningen från EDP Vision finns ett testprogram för webbtjänsten som heter EDPGISInformationExchangeTest.exe. Den hittas under katalogen EDPGisWS_Tester på EDP Visions applikationsserver. Kör exe-filen och tryck på knapparna uppifrån och ner. Om allt fungerar som det ska står det success i samtliga fält:
Läs mer om kopplingen i vår webbhjälp under Förberedelser GIS+FIR-koppling GEOSECMA for ArcGIS.
Kommentarer
0 kommentarer
logga in för att lämna en kommentar.