Problem
Beim Klick auf den Absprungbutton nach WebOffice, zur Karte oder ins GIS öffnet sich das WebOffice-Fenster nicht. Die Seite in GEBman / ProOffice wird neu geladen, aber die Karte wird nicht aufgerufen.
Ursache
Eine mögliche Ursache ist, dass in den Browsereinstellungen verhindert wird, dass Popups, also auch neue Tabs oder Registerkarten geöffnet werden.
Lösung
Lassen Sie in den Browsereinstellungen Popups und Umleitungen zu und rufen Sie anschließend den Absprung erneut auf.
Edge
In Microsoft Edge wird rechts in der URL-Zeile ein kleines Symbol eingeblendet, das anzeigt, dass ein Popup blockiert wurde. Mit Klick auf das Symbol kann mit "Popups und Umleitungen aus [Weblink] stets zulassen" das Öffnen des neuen Tabs erlaubt werden.
Chrome
In Chrome wird ebenfalls ein Symbol rechts in der URL-Zeile eingeblendet und die Option geboten "Pop-ups und Weiterleitungen von [Weblink] immer zulassen". Mit Bestätigung dieser Einstellung wird beim nächsten Aufruf des Absprungs das neue Tab geöffnet.
Firefox
Firefox zeigt eine Leiste an mit dem Hinweis "Firefox hat diese Website daran gehindert, ein Pop-up-Fenster zu öffnen". In den angebotenen Einstellungen kann mit "Pop-ups erlauben" die Blockade umgangen werden.
Kommentare
0 Kommentare
Zu diesem Beitrag können keine Kommentare hinterlassen werden.