Hoppa till huvudinnehållet

Deployment error caused by VS Printing (Legacy)

Kommentarer

3 kommentarer

  • Officiell kommentar
    Jakob Furrer

    Gen1 Printing has been deprecated in favor of Gen2 Printing, which is already available in both SaaS and on-premises environments. However, the Gen1 SaaS Printing services will remain available for a few more months. A separate announcement will be provided before the Gen1 SaaS services are officially decommissioned.

    I was able to configure a Studio Web application using Gen1 Printing via apps.vertigisstudio.com, and both printing and deployment to production worked as expected.

    I do notice, however, that the following endpoint is no longer available:

    https://apps.vertigisstudio.com/printing/legacy/service/auth/portals

    In my test configuration, the following endpoint was used instead:

    https://apps.vertigisstudio.com/printing/service/auth/portals

    Could you please try again using a newly created Studio Web application configured and a fresh Gen1 Printing template? From there, we can determine whether the issue is related to the application itself or to the template being used. 
    Maybe exporting the Printing template and importing it into new portal item could help?

    If you require any further assistance, please contact VertiGIS Support.

  • Nico Burgerhart

    It should still be available according to

    https://support.vertigis.com/hc/en-us/community/posts/34373925338898-VertiGIS-Studio-SaaS-Printing-gen1-deprecation

    but it seems there are issues with the Print server.

     

    0
  • Lee Brannon

    Thanks for confirming, Nico, I did read that post as well.  So if nothing had to be changed on my end then I suppose a Print server problem could explain the error.  And just to be clear, printing from my Web application is working, it's just that the Printing service appears to block app deployment in Web.

    0

Du måste logga in om du vill lämna en kommentar.