Problem:
Beim Starten der Editiersitzung wird folgende Fehlermeldung angezeigt.
Die Bearbeitung kann nicht gestartet werden !
Mögliche Ursachen:
*
Bitte wenden Sie sich ggf. an Ihren zuständigen Systembetreuer.
Die Karte enthält keine Layer des aktuellen Login Workspaces.
Ursache:
Die Datenquellen aller Layer verweisen auf andere Datenquellen als den Loginworkspace oder sind ungültig.
Lösung:
In diesem Fall müssen mit der Funktion "Datenquellen aller Kartenansichten austauschen" die Datenquellen der Layer in der Kartenansicht korrigiert und neu gespeichert werden.
Hinweis: Dieser Fall kann auftreten, wenn eine Datenbank mit dem Tool "UT Datenbankschema erzeugen" aus einer anderen DB abgeleitet wird oder eine neue Datenbank aus dem Dump einer anderen Datenbank aufgebaut wird. Die Kartenansichten verweisen auf die "alte" Datenquelle. Wenn diese nicht vorhanden ist, sind die Datenquellen der Layer ungültig und werden mit roten Ausrufezeichen dargestellt. Die Kontrolle der Datenquellen erfolgt am geeignetsten über Inhaltsverzeichnis > Quelle. |
Kommentare
0 Kommentare
Bitte melden Sie sich an, um einen Kommentar zu hinterlassen.