Problem
När urval av fastigheter delas från kartan till EDP Vision visas felmeddelandet i GEOSECMA
"Fel vid sändning av begärd information till PDE".
Exempel:
PDE är en term för kommunikationen i kopplingen mellan EDP Vision och kartan i GEOSECMA som sker via tjänsten EDPGISInformationExchange på EDP Visions applikationsserver.
Orsak
Fel uppstår i GEOSECMA när information ska kommuniceras tillbaka till EDP Vision och kan exempelvis bero på att tjänst gått ner eller behörigheter i miljön ändrats.
Om det plötsligt slutat fungera att skicka markerat urval från kartan i GEOSECMA beror det troligen på förändringar i den interna miljön sedan det fungerade senast. Har det t.ex. tillkommit nya Windowsuppdateringar i samband med att kopplingen slutade att fungera? Har det skett uppdatering av GEOSECMA eller EDP Vision?
Nödvändiga komponenter kan vara felaktiga eller saknas i EDP Visions klientmapp.
Har det aldrig fungerat kan det bero på att installationen inte är komplett.
Lösning
- För att få reda på status för anslutningen från EDP Vision finns ett testprogram för webbtjänsten som heter EDPGISInformationExchangeTest.exe. Den hittas under katalogen EDPGisWS_Tester på EDP Visions applikationsserver. Kör exe-filen och tryck på knapparna uppifrån och ner. Om allt fungerar som det ska står det success i samtliga fält:
- Kontakta IT och GIS-samordnare som tillsammans får undersöka om rättigheter till katalogerna för EDP-tjänsterna har ändrats på applikationsservern.
- Testa webbadressen http://localhost/EDPGisWS/EDPGISInformationExchange.asmx direkt i webbläsaren. Byt ut "localhost" mot namnet eller IP-adressen till EDP Visions applikationsserver i länken.
- Via System>Register>Småregister>GIS-kartprojekt i EDP Vision finns två URL-adresser angivna:
Testa att kopiera och klistra in adresserna, var för sig, direkt i webbläsaren och se om de fungerar.
- Kontrollera att tjänsten EDPGISInformationExchange är rätt konfigurerad i GEOSECMA.
Kommentarer
0 kommentarer
logga in för att lämna en kommentar.